Difficulty making a GET request in Postman. "This version has been removed"

Hello All!

I am new to REST development and would like some help. After going through the setup procedure and requesting my new bearer token, I ran the GET store info command which worked fine. However any other GET command that I run returns the following:

“This version has been removed; please see https://docs.tcgplayer.com for supported versions.”

I checked the version I am using which is V1.9 - the POSTMAN post says that the version I downloaded would be uploaded to the latest version. Is there something I am doing wrong here? Any help would be greatly appreciated.

Kind Regards
Spencer